Post by iconPost by Apak | 2020-12-25 | 07:07:42


commenticon 22 Comments
Post by iconPost by toxcct | 2020-12-25 | 09:25:21
Ok, let me ask you simple things :

1) do you think you will get better/faster/stronger answers by SHOUTING OUT LOUD to our faces ?

2) Do you think this is in any way related to zezo/VRDashbord ?

3) is there anything someone on this forum can do about it ?

4) Have you considered hitting the Virtual Regatta Support ?

Merry Christmas Dude !

Post by iconPost by FlyingCloud | 2020-12-25 | 09:29:19
Had the same experience on my tablet, everything was fine after reinstalling the app.

Merry Xmas dude...
Post by iconPost by Apak | 2020-12-26 | 14:15:59
Post by iconPost by urbicande | 2020-12-25 | 11:23:54
@Apak Merry Christmas
Post by iconPost by YourMomSA | 2020-12-25 | 16:15:53
Apak, try closing and restarting your application. If that doesn't work, then try rebooting the device. Usually, those actions will solve problems like this, unless the problem is widespread.

As toxcct pointed out, please understand that no one here works for VR or has any influence on VR's development or support. You may be able to get helpful suggestions from here, particularly if you have a preference to communicate in English, whereas the VR forums are mostly in French, but there is no need to be angry toward anyone here.

Regarding the comment about cheating, that's a pet peeve of mine... I have a lot of understanding for people who get frustrated with VR's bugs and lack of support and then lose their temper, but accusations of cheating are unnecessary and inappropriate. I've done well over a hundred races and have won several, and I have no idea of any way to cheat. The first time I won a race, VR's projections of my route, which are often smoothed and not accurate, looked like I went over a small point of land. I didn't, but suddenly a bunch of people who hadn't played the game enough to understand what it was showing were angrily accusing me of cheating.

The game isn't easy. If someone is beating you, it's because of a combination of more experience, more skill, and more luck. It isn't cheating. It's fair to be angry if you paid for a game that isn't functioning. It's very upsetting to invest more than a month of effort into a race, only to be locked out at a critical time. The most experienced racers have experienced this too and can be quite understanding and supportive. But don't accuse people of cheating.
Post by iconPost by FlyingCloud | 2020-12-25 | 19:58:53
One cannot cheat because VR game is server side.

Why not? Look here https://latesthackingnews.com/2015/03/17/why-server-side-games-generally-cant-be-hacked/
Post by iconPost by Apak | 2020-12-26 | 14:18:57
Ciao may be is a conflict with the smart phone and Mac Pro crome. I don use safari because I cannot use ZEZO tools.
What I'm trying to see is how to find also the old password because probably it is stuck on that.
Sorry for my terrible English. I'm very frustrated because I was with you and redredwine that I know very well because we sailed on his boat :)

Post by iconPost by BooBill | 2020-12-25 | 17:52:42
It also helps to have backups. I have 3 ways to connect to the game, iMac (primary), Windows laptop and iPhone. If one of those isn't connecting, then one of the others almost always is.

I also have a backup router for the rare times I can't connect to Zezo. That is rare, but it has happened when a DNS server went down and I couldn't connect to anything in Europe.

You wouldn't put to sea without redundancy in any system you need for navigation or safety.
Post by iconPost by Apak | 2020-12-26 | 14:45:57
Post by iconPost by Apak | 2020-12-26 | 14:15:11
Thanks to all, and to Your Mam. Guy I'm sorry of shouting. The fact is that again don allow me to play. It is a pity 70 euro to be in the difficult situation.
So I ask you one question. do you know where is possible to see the crome password on Mac for VR?
Now the situation is this one.
I can play on smart phone IOS iPhone 7.
I ask a new password. they send me one that is always the same that I need to generate the new one to play and acces on Mac Pro, but he refuse to give me the acces.
Big casino again and from the system help of course they do not answer.
Grazie e auguri a tutti.
Post by iconPost by Apak | 2020-12-26 | 14:21:30
toxcct is 12 years that some times I pass time here, and you cannot imagine to be stuck in Falkland on ground and cannot get in to play. I lost 50 miles, because here we go Fast!!!!!!

Post by iconPost by toxcct | 2020-12-27 | 10:50:21
Oh yes I can imagine.
I spent so much time on VR, that I decided not to race the Vendée Globe this year, because I know I would have been frustrated at some point because of the game failing logic...

Post by iconPost by BooBill | 2020-12-26 | 15:22:44
VR passwords are not saved in Chrome's password vault. VR's method of logging in through the graphical window means that Chrome does not recognize it as a login/password combination.

If you have access on one device, then I would request a password reset on that device. Pick and record a new password, and then login in on all of your devices one at a time.

One thing that Chrome does do with VR is save the username and password as a cookie. That's local to that device, so it won't help you login across devices, but it will mess you up if you don't reset it, by logging in once with the new password.

You will find that also creates a headache if you are trying to run two accounts on one device.
Post by iconPost by Apak | 2020-12-26 | 16:14:03
Bill, is a mess because they send me a new password, that is always the same , and then when I typed said wrong password
Post by iconPost by Apak | 2020-12-26 | 15:23:01
I'm definitely out of all the device, the system ask me the password that they generated but it did not take as valid wrong password ! Maybe I finish to play because I don have acces and they do not answer to the email.

Post by iconPost by Apak | 2020-12-26 | 18:00:58
Hi folks thanks for solidarity, it is unblock for the moment. Ciao
Post by iconPost by Paul Shore | 2021-01-01 | 23:17:39
Right now I can enter with my account but when I select the race it just get stuck on the blue screen with the logo of the VG.
Both on android and mac.
Anyone else experiencing the same?
Any suggestions?
Thanks to everybody

Post by iconPost by WildWassa | 2021-01-02 | 00:15:25
G'day Paul.

I'm on the newer version of VR as of two days ago, that is the 'Christmas update'? If I remember correctly, that is what I read. Having been a regular visitor on VR, but not for the past two years. It is good to be back.

Could this be an issue? I also cleared old cookies and history. I'm not a Mac or android user, so I guessing here.

Good luck.

Post by iconPost by Velaska | 2021-01-03 | 22:55:18
hey Paul, I had a similar problem a while ago, no one of my devices was able to enter a race. At one point I managed to enter on the iphone, with cellular connection. I then tried to use a VPN on the mac / wifi and.. was working
A couple of days later the problem disappeared, I did'nt need the vpn anymore.

Post by iconPost by Paul Shore | 2021-01-07 | 12:24:11
Hi all,
the problem is now solved but it took three days.
I first wrote several times to the VR assistance, with no answers.
As soon as I copied on their social channels (FB and Instagram) the same messages and my complains of not getting any (paid) assistance, I received immediate attention and the problem was solved.
Customer assistance in the age of social networks...

Post by iconPost by MidnightFoiler | 2021-01-07 | 13:15:04
The failing to load problems do seem to be networking / caching related. Often on my phone if I restart the app it fixes it, if not switching to/from wifi/cellular fixes it. Occasionally it is necessary to clear the cached info (easily done in Android but requires a reinstall on Apple devices).

When it happened in Chrome a while back I checked what was failing to load in chrome dev tools and it was timing out retrieving the fleet info - they really should be able to make it robust to that but I doubt they ever will.
Post by iconPost by Paul Shore | 2021-01-07 | 17:38:15
MidnightFoiler, I had that problem too with my phone, and the solution was to restart.
But in my case I could enter the game and my profile, but not the VG race.
Anyway, their answer on the 4th of Jaunary to my email of the 2nd was:

Thank you for your message.

We have implemented a patch today that will allow you to regain full access to the race, both from mobiles and other platforms.
We apologize for the inconvenience, and wish you a happy new year 2021.

After that I did not have any issue entering the race.
Topics list
Copyright 2009 by ZEZO.ORG. All Rights Reserved.